December 18 2018 12:31:10
Navigation
· Home
· Articles
· Downloads
· FAQ
· Discussion Forum
· Web Links
· News Categories
· Contact Me
· Photo Gallery
· Search
· Gameservers
Languages
Users Online
· Guests Online: 3

· Members Online: 0

· Total Members: 1,057
· Newest Member: Hydrocious
Teamspeak 3
Last Seen Users
· Attla09:46:21
· VCG john10:50:54
· Homi12:44:58
· sonic12:57:31
· braddock21:34:19
· WEZ22:16:34
· Hoods 1 day
· 420Ninjutsu 1 day
· DLoCo1 1 day
· xhc 1 day
· luporandagio 1 day
· apfelbaum 1 day
· martyr 1 day
· SIR 3 days
· Private Sean 3 days

View Thread: VCStarter v1.6: Graphical improvements
Vietcong.Info » Vietcong General Discussion » General Discussion
Who is here? 1 Guest
Current Rating: (Total: 3 ratings)  
 Print Thread
VCStarter v1.6: Graphical improvements
Vinz
Veryyy cool !! Thank you so much !!
Signaturehttp://vsop.clan.free.fr/
https://www.facebook.com/sergeantstevehawkins
https://www.facebook.com/VietcongTheGame
 
http://vsop.clan.free.fr/
Vicinski
@Brchi:
Hey thanks for your response.
Nah, im not really into that stuff... memory patching etc.
And i guess its something you cant learn within 10 minutes. Will PM you about that.

My request is: make a VC-Starter where one can choose between Dx8 and Dx9. Definitely would raise compatibility for everyone. SlĂ inte

Greetings
 
Brchi
apfelbaum wrote:
fitting textures in video memory using vcstarter 1.65.1 gives me an errormessage starting vietcong and crashes:

I didn't consider video memory textures because there were often problems with it, so I recommend using system memory textures only.
 
http://www.myCong.net
Intruder
Hi Brchi,

Thanks a lot for your VCStarter!
The correction of the "Zfighting" is certainly one of the most important fix I was waiting for! I made "a jump in the past" and can again, enjoy the graphics to their best! YES!

-I also confirm Vicinski and xhc reports concerning "the shadows"...
Win 8.1, I3 and nVidia GC on my side.

-Is it possible to disable the LODs for the players' gears as well (having the option)? Because I noticed it creates other "bugs" now. The player's head can be seen through the hats because both aren't using the same LODs anymore... And seeing the bagpack still changing of LODs becomes even more obvious for the eyes when the players LODs aren't anymore. I hope you see what I mean...

Thanks again for your hard work! This small VC community is lucky to have you... Wink


Intruder
Signaturewww.vietcong.info/portal/images/ranks/Member_of_the_Month1011.pngwww.vietcong.info/portal/images/ranks/Member_of_the_Month_6.png
  x 1
 
fayi
I love u YES! but i cant select custom game from ingame menu

-there is another graphical problem of the cinematics scenes from singleplayer

i58.tinypic.com/24d1qfn.jpg
Edited by fayi on 14-09-2015 06:53
 
Vicinski
Hey,
any news on the directx9 shadow issue? Will there be an updated version of the VCStarter?

Greetings
 
Jonas
Can anyone help?

I have followed these instructions to install V1.651 patch to help with the windows 10 flicker, this has resolved this issue, so when I load game, it loads menu, now I have a problem that the mouse icon is inactive so I have to CTL + ALT + Delete to get back to desktop

Can this be fixed?
 
Brchi
Thanks for all your words again Wink

Intruder wrote:
-Is it possible to disable the LODs for the players' gears as well (having the option)? Because I noticed it creates other "bugs" now. The player's head can be seen through the hats because both aren't using the same LODs anymore... And seeing the bagpack still changing of LODs becomes even more obvious for the eyes when the players LODs aren't anymore. I hope you see what I mean...

I didn't realize that, but will look into it.

@Vicinski
Nothing new yet, sorry..

@fayi / Jonas
Ouch, could you see if this happens with VCStarter V1.4.1 too?

EDIT: @Jonas, Try the windows compatibility settings, especially "disable display scaling on high DPI settings" and be sure to run as admin.
Edited by Brchi on 10-12-2015 11:31
 
http://www.myCong.net
Intruder
fayi wrote:

-there is another graphical problem of the cinematics scenes from singleplayer

i58.tinypic.com/24d1qfn.jpg

I'm pretty sure this "visual bug" appears by checking the "widescreen" option...
By using the higher and more actual resolutions, the original custom scenery (in this case, the fake background) is now appearing on the screen. I guess there is a resolution we shouldn't exceed to avoid such "visual bugs" for the solo campaign.


Intruder
Signaturewww.vietcong.info/portal/images/ranks/Member_of_the_Month1011.pngwww.vietcong.info/portal/images/ranks/Member_of_the_Month_6.png
  x 1
 
Jonas
Brchi wrote:
Thanks for all your words again Wink

Intruder wrote:
-Is it possible to disable the LODs for the players' gears as well (having the option)? Because I noticed it creates other "bugs" now. The player's head can be seen through the hats because both aren't using the same LODs anymore... And seeing the bagpack still changing of LODs becomes even more obvious for the eyes when the players LODs aren't anymore. I hope you see what I mean...

I didn't realize that, but will look into it.

@Vicinski
Nothing new yet, sorry..

@fayi / Jonas
Ouch, could you see if this happens with VCStarter V1.4.1 too?

EDIT: @Jonas, Try the windows compatibility settings, especially "disable display scaling on high DPI settings" and be sure to run as admin.


Thanks for your reply, sorry to be a Noob, but I cant find the display scaling, can you give me the route?
 
Brchi
Right click the exe or shortcut - Properties - Compatibility.
There you have all the different modes and settings.
 
http://www.myCong.net
Jonas
Thanks Brchi,
Worked perfectly, and I have back up and playing!
 
Brchi
Good, but tell us please which option it was that fixed the cursor problem.
 
http://www.myCong.net
Jonas
Brchi wrote:
Good, but tell us please which option it was that fixed the cursor problem.


Ok, so it seems to be two setting that have made it worked. I went back to try different settings and it needed both of these:

Run in compatibility mode - Windows XP Service pack 2
And disable display scaling on high DPI settings.

I tried just one of them, and the mouse wouldn't move. Checked both of these and it worked.

Hope this helps
  x 1
 
Brchi
Update ready to test VC
See first post.

@Intruder
Could you give me an example of the improper player equipment LODs, like how to reproduce it? Because I wasn't able to. For me, it seems to look just fine.
  x 2  x 1
 
http://www.myCong.net
Scree
[
@Intruder
Could you give me an example of the improper player equipment LODs, like how to reproduce it? Because I wasn't able to. For me, it seems to look just fine.


Hello there! I also noticed LODs on trees and objects like crates or weapons. You see, you disabled lod on players, but there is still object lods everywhere. Can you also get rid of them? Sometimes it looks very odd, when you make two step away from weapon crate and it changes the count of polygons on it. Can you also do something with a draw distance? Turn off limiter maybe?
Scree attached the following images:

[862.21 kB]


[847.6 kB]


[853.9 kB]


[871.1 kB]


[897.23 kB]


[874.03 kB]

Edited by Scree on 27-01-2016 16:04
 
xhc
Brchi first: very thnx for update, second thing: was there some fps improvements? I made comparision and result here:

vcstarter 1.65.1 - halongport map , particular place: 56 fps
vcstarter 1.7 BETA - same map, same particular pace: 160 fps

?what is going on? Smile
  x 1
 
www.youtube.com/user/xhc1
Brchi
@Scree
I'll have a look into that.

@xhc
I changed the direct3d "vertex processing" from "software" to "hardware" (which wasn't as easy as just setting a switch, that's why I didn't do that yet).
It should make things faster, but really that much? That would be awesome Grin
Maybe you want to do some more tests.
  x 1
 
http://www.myCong.net
xhc
heh it seems it really works... I tried ambush map:

1.65.1 - 55 fps
1.7 B - 105 fps

I have my custom settings in nvidia control panel, but these settings was not changed of course. I will test this version 1.7 B, when some issue, it will be reported of course. Good job VC
  x 1
 
www.youtube.com/user/xhc1
Brchi
Okay I just tested it too on a very resource intensive map (WinterForest).

FPS went up from 70 to nearly 200 YES!

Wow... that would be so great if more people can report it and, most importantly, having no other issues or incompatibilities with this..
 
http://www.myCong.net
Jump to Forum:
Similar Threads
Thread Forum Replies Last Post
VCStarter v1.5.1: Better performance on newer hardware, and registry fix General Discussion 24 30-10-2014 13:19
Graphical crash Vietcong Tech Talk 23 19-07-2014 18:43
VCStarter not updating Vietcong Tech Talk 3 26-01-2014 17:46
VCstarter 1.5.1 bug ? General Discussion 5 23-08-2013 11:11
VCStarter 1.4 General Discussion 6 05-04-2013 07:27
Login
Username

Password



Forgotten your password?
Request a new one here.
Render time: 0.36 seconds - 92 Queries 2,276,714 unique visits