September 25 2022 00:47:18
Navigation
· Home
· Articles
· Downloads
· FAQ
· Discussion Forum
· Web Links
· News Categories
· Contact Me
· Photo Gallery
· Search
· Gameservers
Languages
Users Online
· Guests Online: 3

· Members Online: 0

· Total Members: 1,099
· Newest Member: angelo
Teamspeak 3
Last Seen Users
· Homi04:03:41
· Intruder10:33:02
· gus 1 day
· angelo 2 days
· The ACE 3 days
· WEZ 3 days
· DALmata 4 days
· VictorMyson 5 days
· Don Turtuma 1 week
· DeadWish 1 week
· dim 1 week
· GTO42 1 week
· logan 1 week
· RasoGOVI 1 week
· buzZzer 2 weeks

View Thread: VC Starter 1.5.1 unlock blood option
Vietcong.Info » Vietcong General Discussion » Vietcong Tech Talk
Who is here? 1 Guest
Current Rating: (Total: 0 ratings)  
 Print Thread
VC Starter 1.5.1 unlock blood option
Pensy101
Hey guys,
I was wondering about the latest version of VC Starter, specifically how the "unlock blood" option works. I'm running the North American version of Vietcong and Fist Alpha, not the mature European version, so I've been trying to get more blood in the game for a while. However, I checked the "unlock blood" box in the options and nothing happened. What exactly does one have to do to make this feature work?
 
Brchi
After checking this, the ingame blood option should appear (Options -> General -> Level of blood (None/Medium/Real)).
 
http://www.myCong.net
Pensy101
I checked the box and then started the game. I went to Options, then General, but the Level of blood area still only shows "None" and "Real".
 
Brchi
Ah okay, so if you want the medium option too, please edit the registry:
Set "Marketing line" to 2 at: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Pterodon\Vietcong\Version Info (Wow6432Node only if you use a 64bit windows)
 
http://www.myCong.net
Pensy101
I performed the registry changes and then started the game, still getting only "none" and "real". I went back into the registry, and, lo and behold, the value "Marketing line" had reset itself to "1". Is there a way to make it stop doing this?

P.S.
I had heard about changing the registry to unlock blood before, and the exact same problem came up when I tried to do it. And, just so you know, I have 64-bit Vista, so I always use VCStarter to avoid the dreaded radio call crashes.
 
Brchi
Oh right, this happens because your language is set to "tee" (=teen). Please download this translation_beta.zip and put the cbf in your Vietcong directory. Now select the language "English Mature" in the "Ptero-Engine-II Setup" window when starting up the game (if that window doesn't show up, delete cfg/pten.cfg or forcibly terminate the vietcong.exe process and start again). You may have to start up twice with that language set before it really works, so best start it up, close it, modify the marketing line, then start it up again and it should not reset anymore.

Note: "Medium" is blood particles only while "Real" also shows "dead bodies".
 
http://www.myCong.net
Pensy101
I tried it, and now the options read "None", "Medium", and "Real". In other words...it worked. Thanks for your help. By the way, is there a way to enable mature language? I noticed that the profanity was much harsher in the subtitles, yet the actual voices still are Teen voices. Is there some way I can change the voices to the mature version?
 
Brchi
I repacked the game some time ago, also so that different sound packs can be used. I just skipped the US version as the EU version is more harsh Smile
Will upload it (with EU sound pack) today and send you a PM.
 
http://www.myCong.net
Jump to Forum:
Similar Threads
Thread Forum Replies Last Post
Quick Fight - option for Halong Port? Vietcong Tech Talk 3 23-09-2022 02:30
VC-Starter Allgemeines Diskussionsforum 5 26-04-2016 12:02
custom sound option from editor Vietcong Tech Talk 4 02-01-2012 19:19
Kick despite VC Starter Vietcong Tech Talk 12 02-05-2011 00:08
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Render time: 0.07 seconds - 59 Queries 4,056,348 unique visits